首页 文章资讯 谷歌向20亿用户发出警告:Chrome存在严重漏洞,需立即更新浏览器

谷歌向20亿用户发出警告:Chrome存在严重漏洞,需立即更新浏览器

发布者 : okay

25055

2020-05-07

近日,Google面向二十亿Chrome浏览器用户推出至关重要的补丁程序,并再次强调大家需要立即更新自己的谷歌浏览器


如果你在Mac,Windows 10或Linux计算机上使用的是Google Chrome浏览器,则需要立即通过更新浏览器版本来安装新的安全补丁。


据安全专家称,谷歌浏览器中的新漏洞可能会影响超过20亿用户。




这起严重的安全漏洞事件的来龙去脉还要追溯到上个月中旬。


4月份的时候,专注于网络安全的技术支持网站Sophos发布了一篇报告,提到Google悄悄更新了Chrome浏览器相关的一项警告。


根据Google的该博客表示,Chrome浏览器在Windows,Mac和Linux上发现了一个新的安全漏洞,编号为代号(CVE-2020-6457),其标记为“严重”。


Google表示,该漏洞已修复并敦促用户升级到最新版本的Chrome浏览器。




Sophos称,有趣的是,在这个浏览器版本发布之时,Google始终没有透露有关该漏洞的确切细节。


再加上Chrome几乎每一次更新都与修复安全漏洞有关,因此这一次的小版本更新并没有引起大家的注意。


相信屏幕前的大家想法可能都是一样的——等到Chrome 82版本发布了我再一起更新,不急。


与普通用户不同,Sophos作为一家网络安全技术网站,自然对这个Google想就此掩盖过去的漏洞起了疑心。


Sophos称,即使Chrome浏览器的Chromium内核是一个开源项目,但该漏洞本身却是一个秘密。


最终,Sophos的研究人员发现,该漏洞是一个远程执行代码(RCE),攻击者可以通过它在后台运行命令和不受信任的脚本,从而避开了浏览器的常规安全检查或“确定”对话框。


这意味着没有更新到最新版本的Chrome浏览器可能会给用户带来灾难性的后果。




而谷歌的更新提示相对于这个漏洞的严重性来说,就稍微显得有些不痛不痒了,因为大多数用户都不知道不更新的话会带来什么样的严重后果。


不过,从另一方面来说,Google选择不公开漏洞的细节,也是为了避免被潜在的黑客所利用。


好消息是,Google也表示尚未通过这种方法记录到任何被黑客利用攻击用户的行为(因此一直在保密)。




接着到了4月底,技术类网站PiunikaWeb又发布了一篇报道,称Google Chrome浏览器的新版本似乎出现了一些错误。


根据这些突然增加的Chrome用户反馈,他们在使用Chrome打开任何网站时都会出现如下报错提示:


STATUS_ACCESS_VIOLATION

STATUS_INVALID_IMAGE_HASH


在最初的报告中,受影响的用户表示,他们尝试过多次卸载并重新启动Chrome,但仍然无法解决该问题。




还有用户称,为了临时解决这个问题,他们在多次(10-20次)刷新页面后,Chrome才能再次开始工作。





目前,Google已将Windows,Mac和Linux的Chrome 81浏览器该严重安全漏洞标记为CVE-2020-6462和CVE-2020-6461。


Google仍然对这些漏洞的细节保密,但官方确认其可以被黑客利用控制用户的计算机系统。


在Chrome版本81.0.4044.129中已修复了这些漏洞,因此,请大家务必确保你的Chrome浏览器已经是最新的版本。




通常来说,Chrome浏览器会自动保持最新状态,但是推送到各个平台各个设备上的话会有一定延迟,因此你也可以进行手动检查更新。


手动更新Chrome的方法为:单击浏览器窗口右上角的三点图标 > 帮助 > 关于Google Chrome


或者直接在浏览器地址栏输入chrome://settings/help回车。


然后浏览器就会开始自动更新了,更新完毕后,别忘了重启浏览器。

分享

全部评论

    展开更多评论

    扩展迷QQ交流群

    错误提示保存失败
    成功提示保存成功
    close
    qr-code

    为打击盗链困扰,本站已启用公众号验证
    微信扫码关注上方公众号,回复“插件”二字获得验证码,验证码5分钟内全站有效。

    正在验证
    验证成功
    下载遇到问题?请添加QQ群:194738324
    close
    qr-code

    为打击盗链困扰,本站已启用公众号验证
    微信扫码关注上方公众号,回复“脚本”二字获得验证码,验证码5分钟内全站有效。

    正在验证
    验证成功