首页 文章资讯 谷歌最新通知:这些旧设备将无法再使用新Chrome浏览器

谷歌最新通知:这些旧设备将无法再使用新Chrome浏览器

发布者 : okay

1767

2021-02-19

谷歌浏览器团队发布的最新支持文档,Chrome将不再为某些特别老的处理器提供支持。


换言之,就是这些老旧设备将无法再安装使用新的Chrome浏览器。


根据最新文档,这些受影响的老旧设备都没有对SSE3指令集的支持,主要是包含早于Intel Core 2 Duo和AMD Athlon 64处理器的设备。


如果还有用户在用这些上古CPU的话,那么或许现在会是一个更新设备的契机。




据了解,SSE3是Intel基于SSE2发展出来的指令集,主要增强了CPU在处理视频编码、线程同步、复杂算法等操作时的性能表现。


SSE3最早是在Intel于2004年推出基于Prescott核心的Pentium 4 CPU上,而AMD也紧随其后在2005年为Venice以及San Diego核心的Athlon 64新增了SSE3的子集。


现在,从Chrome 89版开始,Chrome将不会在没有SSE3指令集的Windows装置上运行。


如果用户的设备不支持SSE3的话,那么在尝试运行Chromium 89及以上版本时会导致崩溃。



考虑到不支持SSE3指令集的CPU都已经至少有15年的历史,因此谷歌认为受到这个决定影响的用户数量是极少的:“我们的分析表明,目前只有非常少量运行Windows系统的装置所使用的CPU是不支持SSE3的。”


不过,谷歌还是会给这部分用户提明显的警告,提醒他们新版Chrome将不能在他们的计算机上运行。


目前,Chrome已经在测试版中显示该警告 , 若用户使用的是SSE2及以下的x86处理器,则会看到一个可关闭的警告窗口。


另外,在chrome://settings/help页面内也会出现一个永久警告。




实际上,早在2020年9月一份公开文件中,谷歌就提到Chrome将来会需要SSE3,并且所有运行x86架构且没有上述SSE指令集的平台都将使Chrome崩溃。


值得一提的是,从现在的情况来看,谷歌此举也意味着其他使用Chromium内核的浏览器也会受此调整影响。


包括Edge、360极速、Opera浏览器等,当然这也取决于各个浏览器开发商的支持。




不过,这些老旧的处理器目前仍在服役的已非常少,所以大家也不必太过担心。


毕竟自2014年以来,macOS,Android和Chrome OS设备都已经支持运行SSE3。


总之,谷歌宣布这项通知并不令人惊讶——如果你现在仍在使用早于2005年的系统,这才反而令人惊叹。

分享

全部评论

    展开更多评论

    扩展迷QQ交流群

    错误提示保存失败
    成功提示保存成功
    close
    qr-code

    为打击盗链困扰,本站已启用公众号验证
    微信扫码关注上方公众号,回复“插件”二字获得验证码,验证码5分钟内全站有效。

    正在验证
    验证成功
    下载遇到问题?请添加QQ群:398095333
    close
    qr-code

    为打击盗链困扰,本站已启用公众号验证
    微信扫码关注上方公众号,回复“脚本”二字获得验证码,验证码5分钟内全站有效。

    正在验证
    验证成功